Back to overview
Resolved

Inquiry Nepal's Main Website and MyLawyer Global are degraded

Sep 11, 2026 at 12:14am UTC
Affected services
Inquiry Nepal's Main Website
MyLawyer Global

Resolved
Sep 11, 2026 at 11:32am UTC

Inquiry Nepal's Main Website recovered.

Updated
Sep 11, 2026 at 11:27am UTC

Inquiry Nepal's Main Website is degraded.

Updated
Sep 11, 2026 at 10:08am UTC

Inquiry Nepal's Main Website recovered.

Updated
Sep 11, 2026 at 10:03am UTC

Inquiry Nepal's Main Website is degraded.

Updated
Sep 11, 2026 at 9:23am UTC

Inquiry Nepal's Main Website recovered.

Updated
Sep 11, 2026 at 9:18am UTC

Inquiry Nepal's Main Website is degraded.

Updated
Sep 11, 2026 at 8:32am UTC

Inquiry Nepal's Main Website recovered.

Updated
Sep 11, 2026 at 8:27am UTC

Inquiry Nepal's Main Website is degraded.

Updated
Sep 11, 2026 at 5:55am UTC

Inquiry Nepal's Main Website recovered.

Updated
Sep 11, 2026 at 5:51am UTC

Inquiry Nepal's Main Website is degraded.

Updated
Sep 11, 2026 at 3:34am UTC

Inquiry Nepal's Main Website recovered.

Updated
Sep 11, 2026 at 3:33am UTC

MyLawyer Global recovered.

Updated
Sep 11, 2026 at 3:29am UTC

MyLawyer Global is degraded.

Updated
Sep 11, 2026 at 3:24am UTC

MyLawyer Global recovered.

Updated
Sep 11, 2026 at 3:21am UTC

MyLawyer Global is degraded.

Updated
Sep 11, 2026 at 3:15am UTC

Inquiry Nepal's Main Website is degraded.

Updated
Sep 11, 2026 at 2:56am UTC

Inquiry Nepal's Main Website recovered.

Updated
Sep 11, 2026 at 2:51am UTC

Inquiry Nepal's Main Website is degraded.

Updated
Sep 11, 2026 at 2:26am UTC

Inquiry Nepal's Main Website recovered.

Updated
Sep 11, 2026 at 2:21am UTC

Inquiry Nepal's Main Website is degraded.

Updated
Sep 11, 2026 at 2:11am UTC

Inquiry Nepal's Main Website recovered.

Updated
Sep 11, 2026 at 2:03am UTC

Inquiry Nepal's Main Website is degraded.

Updated
Sep 11, 2026 at 1:29am UTC

Inquiry Nepal's Main Website recovered.

Updated
Sep 11, 2026 at 1:24am UTC

Inquiry Nepal's Main Website is degraded.

Updated
Sep 11, 2026 at 12:20am UTC

Inquiry Nepal's Main Website recovered.

Created
Sep 11, 2026 at 12:14am UTC

Inquiry Nepal's Main Website is degraded.