Back to overview
Degraded

Inquiry Nepal's Main Website and MyLawyer Global are down

Aug 11 at 10:18am +0545
Affected services
Inquiry Nepal's Main Website
MyLawyer Global

Resolved
Aug 12 at 05:27am +0545

Inquiry Nepal's Main Website recovered.

Updated
Aug 12 at 05:22am +0545

Inquiry Nepal's Main Website is degraded.

Updated
Aug 11 at 09:54pm +0545

Inquiry Nepal's Main Website recovered.

Updated
Aug 11 at 09:49pm +0545

Inquiry Nepal's Main Website is degraded.

Updated
Aug 11 at 11:04am +0545

MyLawyer Global recovered.

Updated
Aug 11 at 11:02am +0545

MyLawyer Global is degraded.

Updated
Aug 11 at 10:35am +0545

Inquiry Nepal's Main Website recovered.

Updated
Aug 11 at 10:24am +0545

MyLawyer Global recovered.

Updated
Aug 11 at 10:23am +0545

MyLawyer Global is degraded.

Created
Aug 11 at 10:18am +0545

Inquiry Nepal's Main Website is degraded.