Back to overview
Degraded

Inquiry Nepal's Main Website is down

Aug 16 at 10:01am +0545
Affected services
Inquiry Nepal's Main Website

Resolved
Aug 17 at 12:58am +0545

Inquiry Nepal's Main Website recovered.

Updated
Aug 17 at 12:52am +0545

Inquiry Nepal's Main Website is degraded.

Updated
Aug 16 at 10:06am +0545

Inquiry Nepal's Main Website recovered.

Created
Aug 16 at 10:01am +0545

Inquiry Nepal's Main Website is degraded.