Back to overview
Degraded

Inquiry Nepal's Main Website is degraded

Aug 20, 2025 at 6:21am UTC
Affected services
Inquiry Nepal's Main Website

Resolved
Aug 20, 2025 at 8:54pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Aug 20, 2025 at 8:50pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Aug 20, 2025 at 8:34pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Aug 20, 2025 at 8:20pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Aug 20, 2025 at 6:26am UTC

Inquiry Nepal's Main Website recovered.

Created
Aug 20, 2025 at 6:21am UTC

Inquiry Nepal's Main Website is degraded.