Back to overview
Downtime
Inquiry Nepal's Main Website and Mailing System are down
Aug 29 at 06:19am +0545
Affected services
Inquiry Nepal's Main Website
Mailing System
Resolved
Aug 29 at 01:43pm +0545
Inquiry Nepal's Main Website and Mailing System recovered.
Affected services
Updated
Aug 29 at 01:21pm +0545
Mailing System went down and Inquiry Nepal's Main Website is degraded.
Affected services
Updated
Aug 29 at 06:28am +0545
Inquiry Nepal's Main Website recovered.
Affected services
Created
Aug 29 at 06:19am +0545
Inquiry Nepal's Main Website is degraded.
Affected services