Listing Submission form does not open on Inquiry Nepal
Resolved
Feb 21 at 12:17am +0545
Incident Overview
When users click the "Submit Listing" button, the listing submission form fails to open. As a result, affected users cannot begin the process to create or publish new business listings.
First observed
21 February 2026
Current status
Investigating. Technical teams are actively investigating the issue and collecting diagnostic data.
Where customers should ask for help
Please contact our support team through the in-app livechat support widget or email contact@inquirynepal.com. For updates, consult this status page.
What's going on? (concise summary)
A subset of users experience a failure in the client flow that prevents the listing submission form from rendering after clicking the "Submit Listing" button. The rest of the site remains available for browsing and viewing existing listings.
Description (in-depth)
- Symptoms: Clicking "Submit Listing" produces no visible response. The listing submission form does not open. Some users report the button appears to be clickable but no modal or form is presented. No confirmation or error message is shown to the user in the UI.
- Scope: A small percentage of users across web and mobile web have been affected. Existing listings and read operations are not impacted.
- Suspected area: Initial traces point to the frontend form-rendering path and interactions with the listing-create API; possible causes include a recent frontend deployment, a client-side JavaScript error, or an intermittent dependency failure that prevents the form component from loading.
Impact
- Who is affected: Users attempting to initiate new listing submissions.
- What is affected: Creation of new business listings.
- What is not affected: Browsing, viewing, editing existing listings (unless otherwise reported).
Mitigation / workarounds
- Support can accept listing details and create listings on behalf of users. If immediate listing creation is required, contact support with the business details and a request for manual creation.
Actions taken
- Issue reproduced by internal team and user reports confirmed.
- Frontend and API logs have been collected for affected time windows.
- Error traces and browser console captures are under analysis.
- Backend and deployment teams have been notified and are reviewing recent changes.
ETA
No precise resolution time is available at this stage. We will provide updates on this status page as progress is made.
We will post the next update here as soon as substantive progress is available.
Affected services