Back to overview
Degraded

Inquiry Nepal's Main Website and MyLawyer Global are down

Apr 6, 2026 at 6:08am UTC
Affected services
Inquiry Nepal's Main Website
MyLawyer Global

Resolved
Apr 6, 2026 at 9:11pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Apr 6, 2026 at 9:07pm UTC

MyLawyer Global recovered.

Updated
Apr 6, 2026 at 8:58pm UTC

MyLawyer Global is degraded.

Updated
Apr 6, 2026 at 8:50pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Apr 6, 2026 at 8:02pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Apr 6, 2026 at 8:00pm UTC

MyLawyer Global recovered.

Updated
Apr 6, 2026 at 7:55pm UTC

MyLawyer Global is degraded.

Updated
Apr 6, 2026 at 7:38pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Apr 6, 2026 at 7:19pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Apr 6, 2026 at 7:15pm UTC

MyLawyer Global recovered.

Updated
Apr 6, 2026 at 7:06pm UTC

MyLawyer Global is degraded.

Updated
Apr 6, 2026 at 7:00pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Apr 6, 2026 at 6:28pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Apr 6, 2026 at 6:27pm UTC

MyLawyer Global recovered.

Updated
Apr 6, 2026 at 6:18pm UTC

MyLawyer Global is degraded.

Updated
Apr 6, 2026 at 6:12pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Apr 6, 2026 at 6:02pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Apr 6, 2026 at 6:00pm UTC

MyLawyer Global recovered.

Updated
Apr 6, 2026 at 5:48pm UTC

MyLawyer Global is degraded.

Updated
Apr 6, 2026 at 5:45pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Apr 6, 2026 at 5:26pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Apr 6, 2026 at 5:24pm UTC

MyLawyer Global recovered.

Updated
Apr 6, 2026 at 5:15pm UTC

MyLawyer Global is degraded.

Updated
Apr 6, 2026 at 5:04pm UTC

MyLawyer Global recovered.

Updated
Apr 6, 2026 at 4:58pm UTC

MyLawyer Global is degraded.

Updated
Apr 6, 2026 at 4:48pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Apr 6, 2026 at 4:26pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Apr 6, 2026 at 4:24pm UTC

MyLawyer Global recovered.

Updated
Apr 6, 2026 at 4:16pm UTC

MyLawyer Global is degraded.

Updated
Apr 6, 2026 at 4:06pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Apr 6, 2026 at 3:25pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Apr 6, 2026 at 3:23pm UTC

MyLawyer Global recovered.

Updated
Apr 6, 2026 at 3:06pm UTC

MyLawyer Global is degraded.

Updated
Apr 6, 2026 at 2:54pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Apr 6, 2026 at 2:44pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Apr 6, 2026 at 2:39pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Apr 6, 2026 at 2:17pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Apr 6, 2026 at 2:13pm UTC

MyLawyer Global recovered.

Updated
Apr 6, 2026 at 2:04pm UTC

MyLawyer Global is degraded.

Updated
Apr 6, 2026 at 1:57pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Apr 6, 2026 at 1:44pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Apr 6, 2026 at 1:39pm UTC

MyLawyer Global recovered.

Updated
Apr 6, 2026 at 1:31pm UTC

MyLawyer Global is degraded.

Updated
Apr 6, 2026 at 1:27pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Apr 6, 2026 at 11:08am UTC

Inquiry Nepal's Main Website recovered.

Updated
Apr 6, 2026 at 11:02am UTC

Inquiry Nepal's Main Website is degraded.

Updated
Apr 6, 2026 at 6:13am UTC

Inquiry Nepal's Main Website recovered.

Created
Apr 6, 2026 at 6:08am UTC

Inquiry Nepal's Main Website is degraded.