Back to overview
Resolved

Inquiry Nepal's Main Website and Interact Club of Kathmandu are down

Jul 15, 2026 at 12:19am UTC
Affected services
Inquiry Nepal's Main Website
Interact Club of Kathmandu

Resolved
Jul 15, 2026 at 7:44pm UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 7:42pm UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 7:23pm UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 7:17pm UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 6:29pm UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 6:14pm UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 5:51pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Jul 15, 2026 at 5:45pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Jul 15, 2026 at 5:20pm UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 5:14pm UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 4:32pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Jul 15, 2026 at 4:24pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Jul 15, 2026 at 3:15pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Jul 15, 2026 at 3:11pm UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 3:07pm UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 3:06pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Jul 15, 2026 at 1:08pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Jul 15, 2026 at 12:57pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Jul 15, 2026 at 12:12pm UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 11:41am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 9:56am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 9:50am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 8:11am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 7:59am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 7:14am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 6:43am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 4:59am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 4:56am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 4:35am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 4:20am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 3:29am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 3:20am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 2:29am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 2:26am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 1:36am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 15, 2026 at 1:05am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 15, 2026 at 12:23am UTC

Interact Club of Kathmandu recovered.

Created
Jul 15, 2026 at 12:19am UTC

Interact Club of Kathmandu is degraded.