Back to overview
Resolved

Inquiry Nepal's Main Website, Interact Club of Kathmandu, and 1 other service are down

Jul 16, 2026 at 1:53am UTC
Affected services
Inquiry Nepal's Main Website
Interact Club of Kathmandu
MyLawyer Global

Resolved
Jul 16, 2026 at 8:44pm UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 8:41pm UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 8:31pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Jul 16, 2026 at 8:18pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Jul 16, 2026 at 6:14pm UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 6:11pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Jul 16, 2026 at 6:02pm UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 5:51pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Jul 16, 2026 at 4:44pm UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 4:32pm UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 4:14pm UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 4:04pm UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 3:20pm UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 3:02pm UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 1:08pm UTC

Inquiry Nepal's Main Website recovered.

Updated
Jul 16, 2026 at 1:00pm UTC

MyLawyer Global recovered.

Updated
Jul 16, 2026 at 12:55pm UTC

MyLawyer Global is degraded.

Updated
Jul 16, 2026 at 12:46pm UTC

MyLawyer Global recovered.

Updated
Jul 16, 2026 at 12:44pm UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 12:43pm UTC

MyLawyer Global is degraded.

Updated
Jul 16, 2026 at 12:27pm UTC

Inquiry Nepal's Main Website is degraded.

Updated
Jul 16, 2026 at 12:21pm UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 11:43am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 11:36am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 11:18am UTC

Inquiry Nepal's Main Website recovered.

Updated
Jul 16, 2026 at 11:00am UTC

Inquiry Nepal's Main Website is degraded.

Updated
Jul 16, 2026 at 10:58am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 10:51am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 9:29am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 9:23am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 8:44am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 8:32am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 7:50am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 7:44am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 5:08am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 4:56am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 4:44am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 4:35am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 3:56am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 3:51am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 3:44am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 3:41am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 2:43am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 2:42am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 2:29am UTC

Interact Club of Kathmandu recovered.

Updated
Jul 16, 2026 at 2:26am UTC

Interact Club of Kathmandu is degraded.

Updated
Jul 16, 2026 at 1:56am UTC

Interact Club of Kathmandu recovered.

Created
Jul 16, 2026 at 1:53am UTC

Interact Club of Kathmandu is degraded.