Get in touch
Back
Resolved

Some of the Site UI Broken

Started 18 Nov at 11:35pm +0545.

Inquiry Nepal's Main Website
Created

Inquiry Nepal's Some of the User Interface and features are broken and unavailable. It shows various codes and shortcodes. It also shows some errors. The error started after major downtime on 18th November, 2023. Our Team is working to fix this issue at the moment and we can expect this incident to be fixed very soon. We apologize for any inconvenience caused by this. Thanks!

Posted 18 Nov at 11:35pm +0545.