Get in touch
Back
Maintenance

Web Server Upgrade

Completed 20 Apr at 06:00am +0545.

inquirynepal.com Inquiry Nepal Host Server Inquiry Nepal API
Completed

Maintenance completed

Posted 20 Apr at 06:00am +0545.
Started

We have upgraded our server hardware, which will significantly improve the overall performance and reliability of our systems. We are configuring various parts of our website to match with the server upgrade and this is expected to take a while. We apologize for any inconvenience caused by this.

Posted 16 Apr at 11:00pm +0545.