Get in touch
Back
Downtime

Mailing System unavailable

Started 26 Jul at 05:00pm +0545, resolved 10 Oct at 05:10pm +0545.

Inquiry Nepal's Main Website Support Center Mailing System
Resolved

We have completely fixed our Mailing System issue and have tested for any further issues. We assure you that this won't occur again. We apologize for any inconvenience caused by this issue. We will now be able to receive emails normally and corporate communications are now possible through our domain emails. Thanks for your patience!!

Posted 10 Oct at 05:10pm +0545.
Updated

We have changed our mail service provider temporarily to fix this issue until we fix our mailing system completely.

Posted 28 Aug at 02:00pm +0545.
Updated

We have identified the root cause of this issue and we are working on fixing this issue as soon as it's possible to fix it. We have also planned to change our mail service provider temporarily to fix this issue until we fix our mailing system completely.

Posted 14 Aug at 03:00pm +0545.
Updated

We are working on fixing this issue. We have started tracking email deliverability issues in order to fix this problem.

Posted 27 Jul at 08:00pm +0545.
Updated

We are working on identifying the cause of the issue. Our team will be working on fixing this issue. Sorry for any inconvenience caused by this issue!

Posted 26 Jul at 10:00pm +0545.
Created

Mailing System of Inquiry Nepal and sister organizations are unavailable due to mailing system issues. This issue is related to our internal service. We're working on fixing the issue and the mailing system will be available again very soon. Until fixed, the emails of (@inquirynepal.com) and (@inquirymedia.com.np) domains are unreachable due to which emails are not received. We are very sorry for any inconvenience caused by this issue. For now, communications to our company shall be made through our available channels (www.inquirynepal.com/contact-us/) until this issue is fixed and the new update is posted on our status update page.

Posted 26 Jul at 05:00pm +0545.